AGG Software Forums
December 14, 2018, 10:36:10 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Welcome on our forum!
 
   Home   Help Search Login Register  

Pages: [1]
  Print  
Author Topic: File interface problem data source  (Read 8236 times)
QuentinPCO
Jr. Member
**

Karma: +0/-0
Posts: 16


View Profile
« on: April 25, 2018, 10:19:42 AM »

Hello,

I have a problem with the "File Interface". When I put a network link in the PATH I have an error that it tells me that the folder does not exist yet when I click on the icon he finds me the folder.

Can you help me ?

Thanks,
Quentin
Logged
Arthur Grasin
Tech. Support
Administrator
Hero Member
*****

Karma: +0/-0
Posts: 760



View Profile WWW
« Reply #1 on: April 26, 2018, 07:39:52 AM »

Hello,

Could you please show me an example of this path?
Logged
QuentinPCO
Jr. Member
**

Karma: +0/-0
Posts: 16


View Profile
« Reply #2 on: May 03, 2018, 10:51:42 AM »

Hello,

In attachement


* copie1.PNG (18.37 KB, 480x484 - viewed 5 times.)

* copie2.PNG (6.56 KB, 594x123 - viewed 5 times.)

* copie3.PNG (15.74 KB, 1182x155 - viewed 5 times.)

* copie4.PNG (21.99 KB, 590x518 - viewed 2 times.)
« Last Edit: May 04, 2018, 11:56:58 AM by QuentinPCO » Logged
QuentinPCO
Jr. Member
**

Karma: +0/-0
Posts: 16


View Profile
« Reply #3 on: May 04, 2018, 11:51:05 AM »

UP plz.
Logged
Arthur Grasin
Tech. Support
Administrator
Hero Member
*****

Karma: +0/-0
Posts: 760



View Profile WWW
« Reply #4 on: May 04, 2018, 11:56:20 AM »

Sorry about the delay. Unfortunately, the logger cannot work with this network resource. I would offer to map it as a local drive on your computer. Then configure the logger to work with a local drive.
Logged
QuentinPCO
Jr. Member
**

Karma: +0/-0
Posts: 16


View Profile
« Reply #5 on: May 04, 2018, 12:03:34 PM »

Hello,

 I mapped the network folder on the letter Y but it still does not work.  Sad


2018-05-04 11:00:43 [Source_L4_VF] File interface. The folder "Y:" doesn't exist and is excluded from scanning!
« Last Edit: May 04, 2018, 12:06:16 PM by QuentinPCO » Logged
Arthur Grasin
Tech. Support
Administrator
Hero Member
*****

Karma: +0/-0
Posts: 760



View Profile WWW
« Reply #6 on: May 04, 2018, 12:24:59 PM »

Are the program working in the service mode?
Logged
QuentinPCO
Jr. Member
**

Karma: +0/-0
Posts: 16


View Profile
« Reply #7 on: May 04, 2018, 12:25:52 PM »

Yes
Logged
Arthur Grasin
Tech. Support
Administrator
Hero Member
*****

Karma: +0/-0
Posts: 760



View Profile WWW
« Reply #8 on: May 04, 2018, 01:51:02 PM »

By default, the service starts with the special account name and different rights.

Go to the Services control panel and configure the service to start with your account name.
Logged
QuentinPCO
Jr. Member
**

Karma: +0/-0
Posts: 16


View Profile
« Reply #9 on: May 04, 2018, 02:25:23 PM »

This does not change anything with an AD account that has full access to the folder
« Last Edit: May 04, 2018, 02:27:14 PM by QuentinPCO » Logged
Arthur Grasin
Tech. Support
Administrator
Hero Member
*****

Karma: +0/-0
Posts: 760



View Profile WWW
« Reply #10 on: May 04, 2018, 03:13:33 PM »

Please, try to stop the service and start the program in the desktop mode. Does it work then?
Logged
QuentinPCO
Jr. Member
**

Karma: +0/-0
Posts: 16


View Profile
« Reply #11 on: May 04, 2018, 03:17:52 PM »

It the same
Logged
Arthur Grasin
Tech. Support
Administrator
Hero Member
*****

Karma: +0/-0
Posts: 760



View Profile WWW
« Reply #12 on: May 04, 2018, 03:24:59 PM »

I don't have ideas.
Logged
QuentinPCO
Jr. Member
**

Karma: +0/-0
Posts: 16


View Profile
« Reply #13 on: May 04, 2018, 03:28:45 PM »

Ok,
so the program just works with local files?

Otherwise it is necessary to have FTP on the folder in order to recover the data?
Logged
Arthur Grasin
Tech. Support
Administrator
Hero Member
*****

Karma: +0/-0
Posts: 760



View Profile WWW
« Reply #14 on: May 04, 2018, 03:54:43 PM »

The program does not see a difference between a mapped drive (Y) and another local drive (C).

It works well with mapped drives. I don't know why it does not work in your case.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines